Autor Tema: Php sever  (Leído 3577 veces)

0 Usuarios y 1 Visitante están viendo este tema.

eLoZzO

  • IDM Listener
  • **
  • Mensajes: 54
  • Liked: 0
Php sever
« : marzo 09, 2004, 11:50:55 pm »
Saludos.

Quise instalalr el server php con pws 4 y me marca un error de seguridad del cgi...ya le cambie los valores al php.ini pero ni aun asi me lee las paginas php... a ver si me pueden echar la mano.

Ah!, otra cosa...Apache web server no puede estar en una maquina que tenga firewall??? gacho...


hxx

  • *
  • Mensajes: 103
  • Liked: 0
  • http://www.dev-vil.com
    • http://www.dev-vil.com
Re:Php sever
« Respuesta #1 : marzo 10, 2004, 10:03:32 am »
Haber, si utilizas el PWS utilizas un Win9x, por lo que no hay permisos ni seguridad segun recuerdo, va ser problema del ISAPI, más en PWS no se como diablos funciona, en IIS si, por lo que mejor instalate un W2k.

Sobre el firewall, depende, pues si es un simple firewall de un server, puedes abrir el puerto 80 y ya, mas si es un firewall de una red completa, puede ser comprometedor utilizar un web server.

eLoZzO

  • IDM Listener
  • **
  • Mensajes: 54
  • Liked: 0
Re:Php sever
« Respuesta #2 : marzo 11, 2004, 12:39:19 am »
Saludos.

Gracias carnal....pero acabo de quitar la version de win que tenia porque mi maquina es tecnologia avanzada de hace 5 años, asi que  trato de optimizarla con win 98...gracias por tu respuesta.
Hare las pruebas online con mi host.

hxx

  • *
  • Mensajes: 103
  • Liked: 0
  • http://www.dev-vil.com
    • http://www.dev-vil.com
Re:Php sever
« Respuesta #3 : marzo 11, 2004, 09:11:58 am »
Zas hay avisas cuando el host este arriba.

janux

  • *
  • Mensajes: 145
  • Liked: 0
  • GNU/Linux th3 0p710n -> i5 Ur d3st1n1 !
Re:Php sever
« Respuesta #4 : marzo 11, 2004, 10:59:17 am »
php 4 aun tiene errores instalate una versión anterior.

3.xx.xx
7U 1m461n4C10n 35 31 L1m173 !!