Autor Tema: Al encender w580 solo vibra 2 veces  (Leído 6209 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Ing Bruxo

  • <Stuff about="code" />
  • ***
  • Mensajes: 446
  • Liked: 7
  • Ing Bruxo
Al encender w580 solo vibra 2 veces
« : diciembre 18, 2008, 11:52:51 pm »
tengo un telefono w580 al tratar de encenderlo solo vibra 2 veces, alguien que me ayude a repararlo?
« Última Modificación: diciembre 19, 2008, 12:41:45 am por hkm »

Los genios de primer rango nunca desprecian a aquellos que están por debajo de ellos, mientras que otros... desprecian incluso a los que están por encima.[img]http://www.catb.org/hacker-emblem/glider-s

dPk

  • **
  • Mensajes: 155
  • Liked: 0
  • dpotchak
Re: Al encender w580 solo vibra 2 veces
« Respuesta #1 : diciembre 19, 2008, 12:34:22 am »
« Última Modificación: diciembre 19, 2008, 12:42:02 am por hkm »

geylor

  • ***
  • Mensajes: 435
  • Liked: 0
Re: Al encender w580 solo vibra 2 veces
« Respuesta #2 : diciembre 20, 2008, 10:54:40 am »
Y si lo flasheas   y sigue igual, entonces es el cable flex; me han traido varios asi

estoy en monterrey ,cualquier ayuda cuenta con ella .

k_0ncito

  • *****
  • Mensajes: 1879
  • Liked: 3
  • Gold member
    • F*uck
Re: Al encender w580 solo vibra 2 veces
« Respuesta #3 : febrero 21, 2009, 12:56:36 am »
EN dado caso de ser el flex... cuesta $90 pesos en mercado libre... y no sé para que responden lo mismo 2 personas..

agfcrr

  • Mensajes: 2
  • Liked: 0
Re: Al encender w580 solo vibra 2 veces
« Respuesta #4 : noviembre 23, 2009, 02:22:11 pm »
Geylor estás en monterrey?, en que email te puedo contactar?