Autor Tema: Problemas con Metasploit  (Leído 3899 veces)

0 Usuarios y 1 Visitante están viendo este tema.

alvaro4356

  • *
  • Mensajes: 142
  • Liked: 0
Problemas con Metasploit
« : septiembre 28, 2007, 08:54:03 am »
Bueno, estuve intentado usar el Metasploit, para lo cual previamente, me lei con mucho entusiasmo el manual que viene incluido en el, pero se me presentó un grave problema, con cualkier exploit a usar, lo cual viene de mi máquina, tambien investigué en google, acerca del error, pero ese tipo de errores se daban en otras cosas, como mysql, clientes P2P, y otros softwares, en lo cual la solucion es diferente. Bueno, el error que me sale es el siguiente, cuando previamente configuro el exploit y le doy la orden "exploit":

[-] Attempt failed: Se ha anulado una conexión establecida por el software en su equipo host..

Y al final luego de varios intentos sale lo siguiente:

    * Exploit completed, but no session was created.


Lo ultimo me imagino será que bueno el exploit no fue ejecutado con éxito, pero el 1ro????

PD: No creo que sea problema de configuracion del exploit ps, lo he configurado y revisado bien las opciones de los exploits, segundo no creo k sea problema de puertos abiertos, porque he hecho prueba de puertos abiertos con algunos clientes P2P y me salía correctamente abierto, tambien he intentado usar el no-ip, pero igual me botaba el mismo error, y al momento de ejecutar el exploit, siempre cierro aquellos programas que puedan estar usando puertos o Internet, como clientes P2P, actualizaciones automaticas, servidores ftp, web....
Mi maquina tiene S.O Windows XP Proffesional SP2 version 2002, con el router Xavi X8021r
Gracias x anticipado a todos los que me ayuden
Salu2

hkm

  • Moderador
  • *
  • Mensajes: 1245
  • Liked: 292
    • Hakim.Ws
Re: Problemas con Metasploit
« Respuesta #1 : septiembre 28, 2007, 11:19:15 am »
Puede ser que lo este bloqueando tu firewall, no uso Metasploit pero podrias intentar desde otra computadora u otra red. saludos.

alvaro4356

  • *
  • Mensajes: 142
  • Liked: 0
Re: Problemas con Metasploit
« Respuesta #2 : septiembre 28, 2007, 01:53:07 pm »
Bueno, no creo k sea tampoco el firewall, lo tengo deshabilitado, y lo de la red, pos, si funciona muy bien en red, pero para atacar a otras compus k estan dentro de la red, pero si por ejemplo yo con mi computadora kiero atacar algún servidor web vulnerable(lo cual lo compruebo con el comando check), me sale igual ese error, por lo que seguramente ha de ser problema de configuración de mi mákina o algo parecido