Autor Tema: Problema con laptop enciende y se apaga...  (Leído 20407 veces)

0 Usuarios y 1 Visitante están viendo este tema.

BigD'3mU

  • **
  • Mensajes: 237
  • Liked: 0
    • GETS
Problema con laptop enciende y se apaga...
« : septiembre 26, 2007, 06:20:16 pm »
Pues pasa que tengo una lap ya viejilla... es una ze5400

la cuestion es que de hace varios dias no+ no prende, no se que le paso.

Al conectar el eliminador parece como si quisiera prender pero de pronto se apaga.(hace esto sin presionar siquiera el boton de encendido). Es decir nomas meto el conector del eliminador y como que enciende pero se apaga...

Alguien tendra una sugerencia de que podra seer????

Nixz

  • Y Dios dijo, -Hágase la luz
  • ***
  • Mensajes: 294
  • Liked: 0
  • ¡Despierten, maldita sea! -"Petew"-
    • The best underground site of World!
Re: Problema con laptop enciende y se apaga...
« Respuesta #1 : septiembre 26, 2007, 07:36:36 pm »
No es sugerencia, es una solucion. . . El problema es tu eliminador, checa voltaje y tu cable.


Saludos
No existen fronteras, No existen limites, -solo existen en tu mente!
La formulación de un problema, es más importante que su solución.  Alberto E.

pulketo

  • ***
  • Mensajes: 289
  • Liked: 0
  • viviendo la vida...
Re: Problema con laptop enciende y se apaga...
« Respuesta #2 : septiembre 28, 2007, 01:27:11 pm »
pues si si lo que prende es el foco de tu eliminador y luego se apaga es problema del eliminador, supongo que no tienes voltimetro o multimetro verdad?
-----BEGIN GEEK CODE BLOCK-----
Version: 3.1
GE d-(++$) s:+ a C++ UL++ L+++ P W+++ !N w--- M-- !PS !t !5 e++ h! r+ y++
------END GEEK CODE BLOCK------

BigD'3mU

  • **
  • Mensajes: 237
  • Liked: 0
    • GETS
Re: Problema con laptop enciende y se apaga...
« Respuesta #3 : octubre 02, 2007, 07:28:25 pm »
pues no, no es el eliminador. el foco si prende y al medir si da el voltaje que debe dar.

Aqui esta un video, pa que vean lo que hace:

http://mx.youtube.com/watch?v=0UBVVgWyNHs


incluso se escucha el tronido de que como que quiere encender y no.




« Última Modificación: octubre 15, 2007, 04:57:29 pm por 0day »

nanogear

  • **
  • Mensajes: 240
  • Liked: 0
  • I am Alpha and Omega, the beginning and the end.
    • The #1 Site for Blackberry Users (& Abusers!)
Re: Problema con laptop enciende y se apaga...
« Respuesta #4 : octubre 02, 2007, 07:37:31 pm »
Si puedes desarmarla y lograr ver la etapa de potencia inicial del circuito, entonces verifica los capacitores y los diodos más cercanos al plug donde conectas el eliminador. Verificas si notas algo raro, quemado o con un polvo gris.

nanogear

  • **
  • Mensajes: 240
  • Liked: 0
  • I am Alpha and Omega, the beginning and the end.
    • The #1 Site for Blackberry Users (& Abusers!)
Re: Problema con laptop enciende y se apaga...
« Respuesta #5 : octubre 02, 2007, 07:48:46 pm »
Ahora, puede tambien que sea el eliminador. A mi hace poco me pasó que despues de una tormenta y el no tener protegido el regulador de mi modem 2wire, logró que se dañara el eliminador.

Al principio no creí que fuera el eliminador ya que medí voltaje y corriente utilizando una R medida segun los valores de voltaje y corriente establecidos en el regulador y resultaban ser los correctos. Por lo que me fui sobre el circuito del modem y estuve haciendo pruebas y no veia nada extraño ni dañado. Hasta que medi la frecuencia en la salida del eliminador fue que me di cuenta que en verdad estaba dañado.

Lo que hice fue utilizar el regulador de una pocket pc viejona y sin uso ya que usaba el mismo tamaño de plug. Y jaló a la perfección de nuevo mi modem.

Prueba eso. Es solo un consejo debido a la experiencia que tuve.

Telurico Mex

  • *
  • Mensajes: 644
  • Liked: 0
  • Asemejando la Fantasia con la Realidad
Re: Problema con laptop enciende y se apaga...
« Respuesta #6 : octubre 15, 2007, 01:30:21 am »
Pues parece q tu fuente esta en corto por eso esq prende la lap recibe un poco de corriente pero al estar en corto se protege (proteger es impedir q el daño corra a otra seccion)

mmm es fuente conmutada la de de los eliminadores pero si es seguro q este jodido el eliminador almenos a mi me parece eso lo que pudes hacer es checar voltaje o que no este cruzado el cable

BigD'3mU

  • **
  • Mensajes: 237
  • Liked: 0
    • GETS
Re: Problema con laptop enciende y se apaga...
« Respuesta #7 : octubre 15, 2007, 11:36:03 am »
el eliminador funciona bien lo medi y da el voltaje indicado, para corroborarlo lo prove en otra Lap y funciono.

Nixz

  • Y Dios dijo, -Hágase la luz
  • ***
  • Mensajes: 294
  • Liked: 0
  • ¡Despierten, maldita sea! -"Petew"-
    • The best underground site of World!
Re: Problema con laptop enciende y se apaga...
« Respuesta #8 : octubre 15, 2007, 03:22:46 pm »
Checando tu video-tube, y por lo que dices; -endonde conectas el eliminador llega a chafar o desoldar, . . . checalo.

Saludos
No existen fronteras, No existen limites, -solo existen en tu mente!
La formulación de un problema, es más importante que su solución.  Alberto E.

BigD'3mU

  • **
  • Mensajes: 237
  • Liked: 0
    • GETS
Re: Problema con laptop enciende y se apaga...
« Respuesta #9 : octubre 15, 2007, 04:59:59 pm »
Pues gracias a todos los que colaboraron, la solucion fue que se le callo la soldadura a el area del eliminador por dentro de la PC.  No entiendo porque ocurre esto, si no se supone que la soldadura soporta lo sufientemenete el calor.

nanogear

  • **
  • Mensajes: 240
  • Liked: 0
  • I am Alpha and Omega, the beginning and the end.
    • The #1 Site for Blackberry Users (& Abusers!)
Re: Problema con laptop enciende y se apaga...
« Respuesta #10 : octubre 15, 2007, 05:52:04 pm »
No fue el calor. Fue el hecho que jalan el cable y por lo tanto comprometes el plug del eliminador provocando fracturas en pistas o soldadura interrumpida.

Telurico Mex

  • *
  • Mensajes: 644
  • Liked: 0
  • Asemejando la Fantasia con la Realidad
Re: Problema con laptop enciende y se apaga...
« Respuesta #11 : octubre 16, 2007, 12:33:27 am »
No fue el calor. Fue el hecho que jalan el cable y por lo tanto comprometes el plug del eliminador provocando fracturas en pistas o soldadura interrumpida.

Un falso mas sencillo ^^