Autor Tema: AHhhhh no me reconoces memorias usb  (Leído 3079 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Shadow_Snake1608

  • Mensajes: 3
  • Liked: 0
AHhhhh no me reconoces memorias usb
« : junio 01, 2006, 03:57:52 pm »
quien sabe como arreglar un pekeño detalle de k mi makina no lee memorias usb  ??? desde hace unos dias tengo ese problema =S cheke si no era un problema de letras para las unidades e incluso formatie la makina y volvi a provar si corria y ni mad... ='( es una makina con xp pro SP2 y ps dudo k sea un problema de el usb por k otras cosas como la cam o la impresora sirven =S y de echo solo puedo entrar a las memorias utilizando el administrador del sistema =S kien sabe sobre este pex?
"Las Guerras Son Ganadas Por Hombres Con Coraje" Winston Churchill

Shadow_Snake1608

  • Mensajes: 3
  • Liked: 0
Re: AHhhhh no me reconoces memorias usb
« Respuesta #1 : junio 07, 2006, 08:24:51 pm »
na por k es usb de alta velocidad  :( la placa madre es una Asus P4C800 E-Deluxe y ps la version es 2.0 de usb no la 1.1 y todas las memorias k he provado en el puerto son version 2.0 o version 1.1 de las viejitas y ni ma... y cuando instalo el sistema operativo marca que el controlador no es compatible con el usbbis o algo asi y ese pex salio desde k instale un repro creative zen k me trajo un cuate para k se lo llenara de musica y cuando desinstale el software no me kiso reconocer de ahi las memorias.
"Las Guerras Son Ganadas Por Hombres Con Coraje" Winston Churchill

GRISO**

  • **
  • Mensajes: 232
  • Liked: 0
  • "La Respuesta está en el Tiempo"
Re: AHhhhh no me reconoces memorias usb
« Respuesta #2 : junio 08, 2006, 10:35:37 am »
prueba entrando al Bios

Nixz

  • Y Dios dijo, -Hágase la luz
  • ***
  • Mensajes: 294
  • Liked: 0
  • ¡Despierten, maldita sea! -"Petew"-
    • The best underground site of World!
Re: AHhhhh no me reconoces memorias usb
« Respuesta #3 : junio 14, 2006, 07:48:27 pm »
na por k es usb de alta velocidad  :( la placa madre es una Asus P4C800 E-Deluxe y ps la version es 2.0 de usb no la 1.1 y todas las memorias k he provado en el puerto son version 2.0 o version 1.1 de las viejitas y ni ma... y cuando instalo el sistema operativo marca que el controlador no es compatible con el usbbis o algo asi y ese pex salio desde k instale un repro creative zen k me trajo un cuate para k se lo llenara de musica y cuando desinstale el software no me kiso reconocer de ahi las memorias.

Reinstala el drive USB que trae el disco de tu MotherBoard...

Saludos.
No existen fronteras, No existen limites, -solo existen en tu mente!
La formulación de un problema, es más importante que su solución.  Alberto E.